You can move around with your keyboard
plus
minus
left
right
Drop pin on the map to start a new report
space
Press space again to adjust the location
space
Back to all reports

Traffic light sensor positioning wrong

Reported via desktop in the Damage - pole leaning / equipment detached from pole/facing the wrong direction category anonymously at 11:10, Thursday 14 July 2022

Sent to TfL less than a minute later. TfL ref: FMS3675825.

Turn on Wickham lane driving from Plumstead towards Kings Hwy On the crossroad there are two lines- one to go straight, another to turn right to Kings Hwy.

Issue: Sensor positioned wrongly to monitor traffic. Doesn’t activates green light if car stands on turn line only.

Danger: long waiting, drivers going on the red lights.

Supporting info: Sensor is turned and cover only the line closer to the pavement- line to go straight only. Another day I witness driver going on the red light and almost caused collision because he lost patience as lights to every direction changed at least three times but not his.

Me driving around 10 pm had similar issue. As none was going straight direction, sensor was not picking up any movement. Had to wait long. As no car were on my direction, I turned car into line for forward traffic so sensor would react. Once sensor was activated and got green light- I had turn from first line to right- what is obviously not right.

Please sort it out this issue as soon as possible till major incident happened.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • State changed to: No further action

    Updated by TfL at 11:25, Thursday 14 July 2022

This report is now closed to updates. You can make a new report in the same location.