You can move around with your keyboard
plus
minus
left
right
Drop pin on the map to start a new report
space
Press space again to adjust the location
space
Back to all reports

Sensor not positioned correctly

Reported via desktop in the General Fault category anonymously at 21:19, Wednesday 21 September 2022

Sent to TfL less than a minute later. TfL ref: FMS3840027.

Approaching the lights from Wickham Lane to turn right into Kings highway the sensor does not pick up the right hand lane to turn in. I have been stuck here several times because the sensor does not pick up cars on the right hand lane only the left. If no one is in the left lane to go straight it misses the cycle and does not go green. The sensor needs re positioning! This has been reported several times and put as “fixed” but it has never been correctly positioned. This needs to be corrected before an accident happens. The only way you can get the light green is to go in the left land and cut over to the right when the light changes… VERY DANGEROUS AND ANNOYING!!

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for taking the time to report this to us. It is much appreciated. This was investigated by our team and we were unable to find any defects, or issues at this location. This could be because it has already been resolved. However, if the problem remains, you either resubmit your report with some more information and a photo. Alternatively, you can contact our customer services team on 0343 222 1234 or by using this web form: https://tfl.gov.uk/ help-and-contact/ contact-us-about-streets-and-other-road-issues

    State changed to: No further action

    Posted by TfL at 14:29, Thursday 6 October 2022

This report is now closed to updates. You can make a new report in the same location.